2

I recently picked up an Atari 800xl from ebay that seems really solid and I am using a DIN to RCA cable through an AV to HDMI adapter to connect it to my flat screen tv. This all seems to work except the signal on the TV seems to have a horizontal alignment issue. It reminds me of old TVs where you had to adjust the H-hold and V-hold to get the picture to line up nicely.

enter image description here

On the motherboard, there is a component for the DIN connector (highlighted in the image below). If I take the top off of that (held on by pressure, and pretty easy to remove) there are two adjustable flat-head style nobs. I am curious if those might be V-hold and h-hold nobs. I don't really want to adjust them if it ends up being something else I damage the DIN connector. The component looks pretty old (like the rest of it).

enter image description here

Any advice on how to stabilize the display output so I can have fun with this thing?

Final notes:

  • I cannot set the TV to channel 3 or 4 since it is adapting the signal using the HDMI box. Changing the switch on the back of the atari makes no difference.
  • I have tried other cables with the same result. So I am fairly certain the issue is in the Atari itself.
  • Which AV to HDMI adapter are you using? – snips-n-snails Jun 24 at 19:06
  • I have two: Armor 3 and the other says something like Cinak in a crazy font. They both use USB for power and are switchable between 720 and 1080. They both work equally well (intermittantly display the wavy display with noise in the audio channel ... I don't know if I mentioned the noisy audio signal, like a constant hum). The DIN to RCA-style A/V cable was a new purchase as well but it's all the same result, which makes me think it is something inside the atari. – Steve Jun 24 at 19:15
  • Is your 800XL NTSC or PAL? – snips-n-snails Jun 24 at 19:29
  • NTSC - I purchased it from someone off ebay from a town a few miles away – Steve Jun 24 at 20:19
  • You might consider a dedicated composite monitor. I've been using an Amdek Color-I with my 800XL and it works great. Old TV's are always an option also. Sometimes you just have to use old Analog displays... – Geo... Jun 24 at 21:57
7

The NTSC video standard has a horizontal scan rate of 15,734.26Hz, but the Atari 8-bit computers (as well as the Apple II series) output a scan rate of 15,699.76Hz, which is about 0.21% slow. That would be well within the tolerance of any analog display, but it's possible that some video-to-HDMI adapters might only be able to handle signals that are within 0.1% of spec or better--a target that some devices would be able to meet easily, but others don't meet. Note that there is no form of calibration that would bring the Atari's video signal into spec. The adjustments in the RF modulator would affect the modulation frequency used when connecting to a TV set, but have nothing to do with the scan rates.

  • so you don't think fiddling with those nobs might adjust the modulation of the picture? Could the modulation be what is responsible for the scrambled picture. The picture is the same whether I am directly connecting to an old CRT via RCA or to the flat-screen tv via the HDMI adapter. It has that wavy display. – Steve Jun 24 at 20:21
  • I just realized that I am confusing things. I have a composite cable that connects to the RF component but the DIN output is right on the motherboard. So those nobs would affect anything to do with the DIN. This must mean there is something else going on with the motherboard I suppose. Erg! – Steve Jun 24 at 20:31
  • @Steve It's tough to say. I'm not familiar with the AV to HDMI adapters you're using, it's possible that neither one can handle the slightly out-of-spec signal from the 800XL. I would suggest a Retrotink-2x ($100) or, if you have the money, an XRGB-mini Framemeister ($350 from Solaris Japan), both should work. If not, then it points to a problem in the 800xl unit itself. – snips-n-snails Jun 24 at 22:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.