I am trying to install SheepShaver on Windows and when I try to open SheepShaverGUI.exe it gives me this error

The procedure entry point pango_font_map_create_context could not be located in the dynamic link library C:\Program Files (x86)\GtkSharp\2.12\bin\libpangocairo-1.0-0.dll

Here is what I have in the folder:

In folder SheepShaver: Folder CD-ROM drivers. Folder Ethernet drivers. Folder General documents. Folder HFVExplorer. File Basiliskll_keycodes, 7 KB. File Mac_OS_ROM, 1,901 KB. File Mac_OS_ROM_oldworld, 4,096 KB. Text Document READ_ME, 1 KB. Application extension SDL.dll, 314 KB. Application SheepShaver, 912 KB. File SheepShaver_prefs, 1 KB. Application SheepShaverGUI, 122 KB. Text Document stdout, 1 KB.

Note that I am running Windows 10 Pro x64, Build 10586

  • Did you install the GTK runtime? SheepShaver requires GTK +2 and SDL run-times are installed.
    – Geo...
    Jul 23, 2016 at 1:02
  • Yes I have them both installed. Jul 23, 2016 at 1:06
  • Emaculation has a walk-through on setting up SheepShaver you might find helpful (emaculation.com/doku.php/sheepshaver_setup). The interesting bit is they mention newer versions of GTK may not work and recommend using version 2.10.13 (which they provide a link to).
    – Geo...
    Jul 23, 2016 at 1:18
  • I am following that tutorial so that is the version that I have installed Jul 23, 2016 at 1:21
  • GTK apps on Windows are an adventure. I'm reminded of the term "yak shaving" which is apropos.
    – user12
    Jul 23, 2016 at 12:24

1 Answer 1


Uninstall GTK +2 if you already have it. Go to Emaculation and download the GTK +2 Runtime from there. Set it up and SheepShaverGui.exe should work. If not, restart your computer.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .