2

Config: WinUAE 4.2.1, CPU 68020, 24bit, FPU 68882, 8MB FastRam Z2, A1200, CF 4GB Transcend, BetterWB 43, Dopus 4,

When I try to copy folders from PC to CF Partition (2.4GB, pfs3) it goes alright, but then unexpectedly throws bitmap error. I formatted and partitioned the card godzillion times already SFS, FFS, PFS. Same thing over and over again. Always correct MaxTransfer and Dostype were entered.

enter image description here enter image description here

  • Have you tried the WinUAE support forum? – UncleBod Jun 29 at 16:39
  • I've done this sort of thing - creating CF cards with Amiga native filesystems under UAE - with success. However, I've never been successful doing the same on WinUAE. I think UAE accessing raw block devices is better supported on non-Windows platforms. The most reliable and simplest method I've found is firing up MorphOS on an old Mac. – Brian H Jun 29 at 18:53
  • Have you tried to replace the card? – lvd Jul 1 at 10:39
  • 2
    Sounds like it could be a card issue alright. I've never had an issue like that with a CF card, SD card or mechanical hard drive when accessing via WinUAE, and it's used all the time by many people so I can't imagine it's a matter of being adequately supported under Windows. Is the 2.4GB partition located at the start or end of the drive? If it's at the end, try making it a little bit smaller. Sometimes the geometries don't match up, especially with older versions of HDToolbox, and this can make it thing the drive is slightly larger than it actually is. – Daedalus Jul 1 at 22:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.