1

I am using SheepShaver on Windows 10. I had everything working, so I went to download Stuffit Expander 2011 to extract some software to use with SheepShaver. When the installation process was done I had to restart my computer. After the restart, I attempted to open SheepShaver, which did not work. There was no error message. It just did not start.

  • Start it from the command line. Check the application logs. – user12 Jul 27 '16 at 12:25
0

If you're not getting anything back, start it from the command line as JDV suggested in a comment. Try the regular SheepShaver.exe file first, not the SheepShaverGUI.exe one if that exists.

If you don't see anything come up, there are two files you can look for in the SheepShaver directory: stdout.txt and stderr.txt. These are the "console output" files from the SheepShaver process and take a look. Normally, the stderr.txt file will be removed automatically if empty, so it might not appear after the program shuts down. However, the stdout.txt should remain and have at least some diagnostic messages if anything. From one of these files it should indicate what failed (missing DLL? missing ROM? etc.). If you're having trouble, update your question with the output of (or a link to) these files.

  • Both of the .txt files have nothing. I tried from the command line too. – Jordan M. Baron Jul 28 '16 at 17:37
  • Try deleting the SheepShaver_nvram.dat file and see if that fixes anything. If that doesn't work, make a backup of your SheepShaver_prefs file and see if erasing that file makes it come back to life. – bjb Jul 28 '16 at 17:40
  • I deleted SheepShaver_prefs then went into SheepShaverGui.exe and put in the .ROM file and the .hfv file that I had. It worked. – Jordan M. Baron Jul 28 '16 at 17:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.