I am running Mac OS 9 through SheepShaver on Windows 10, and I can't get sound to work. I am using an Old World ROM because the New World ROM doesn't work, it causes SheepShaver to crash.

I tried to select the Built-in option in the sound control panel in SheepShaver, but there are no output options.

I have a bunch of ROMs from archive.org, and I'm not sure which one to use IF the ROM is the problem

  • not only Windows 10. I believe all Windows versions are affected
    – TAbdiukov
    Commented Jan 18, 2021 at 7:50

2 Answers 2


You need to delete the Apple Audio Extension.

  1. Open your Mac OS 9 HD.
  2. Go to System Folder
  3. Go to Extensions
  4. Move Apple Audio Extension into Trash and empty your trash.
  5. Restart SheepShaver
  6. Open Sound Panel.
  7. Select Built-In.
  • Are you sure that deleting the Apple Audio Extension won't remove features?
    – wizzwizz4
    Commented Jul 31, 2016 at 9:32
  • 1
    It shouldn't. It worked for me. Commented Jul 31, 2016 at 10:14
  • 1
    There's no Apple Audio Extension in there for me...
    – dan b
    Commented Jan 4, 2018 at 14:59

I recently installed 9.04 in SheepShaver running on macOS 10.13.6 High Sierra and was unable to get the Audio working until I did the steps below. It might help under windows also, as it's purely a fiddly bit in OS 9.

  • From the Apple Menu, select Control Panels -> Sound
  • Click on 'Output' (on the left side of the dialog)
  • Click on 'Built in' to select the output device

This seems ridiculous because the 'built in' device is the only device listed, but somehow it's not selected as part of the install process and must be selected (clicked on) manually. After I did that, my audio worked perfectly.

Not the answer you're looking for? Browse other questions tagged .