I have a faulty Asus SP-97V Pentium motherboard. It doesn't boot, but it definitely takes power and does something.

I plugged a PCI diagnostics card into it, and it shows error codes C0 or C1. It seems to be random.

Finding the meaning of Award POST codes isn't the easiest. Apparently the only thing that survived from that era till our present days are Spice Girls songs and millennials, so really nothing useful. Nevertheless, this list seems to be correct (see Award PNP BIOS section):


According to this:

Code Meaning
C0 Turn off chipset cache
C1 Memory presence test; OEM specific, test the size of on-board memory

Smarter every day... except what would these mean? What's the problem with the memory?

I connected PC speaker, and it emits long beeps when the RAM modules aren't inserted. When they're plugged in, it doesn't beep. So that works as it's supposed to. But C0 and C1 keep appearing, regardless if there's a RAM module or not. I already tried with a different set, with the same result.

Any suggestions what might be wrong with this board? Also, any comments on the code list? Do you think it's the right one?

  • 6
    Both of the POST codes are actually progress messages, not error messages. When the board can proceed that far, it is basically working and the lowest 64k of memory seem to be good.
    – tofro
    Commented Jul 9, 2021 at 7:44
  • I see, so C1 is the memory test we can see on the screen. But it never finishes, so there must be something wrong. And there's no picture on the VGA. Commented Jul 9, 2021 at 15:30
  • No, C1 is not the memory test you can see on screen. That memory test is way later in the region around 31. The Cx code are from the boot block, before the main BIOS is decompressed. It needs to initialize the memory controller, so the shadow RAM works where the BIOS is decompressed to. The visible memory test is part of that decompressed BIOS. C0 / C1 are the first two POST codes emitted from a typical AWARD BIOS, and getting one randomly doesn't point to a specific cause, but is a sign of general instability. Commented Jul 10, 2021 at 7:54

1 Answer 1


Found it! It was the CPU voltage setting, and the onboard VGA had to be disabled too, for some reason it didn't detect the VGA card. It turned out to be a little tricky. Now it works!

  • 1
    Could you expand a bit on how you isolated the problem? Commented Jul 10, 2021 at 14:31
  • The boot process was stopped at the very beginning, so either something fundamental was broken, or a very important setting was wrong. What's the most critical setting? CPU voltage. But then I was staring at the motherboard's docs when it somehow dawned on me that it might be two wrong settings at the same time, instead of just one. The other likely candidate was the onboard VGA which can prevent a VGA card from working. I was right. The voltage setting was misconfigured, and the VGA indeed had to be disabled. Commented Jul 10, 2021 at 22:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .