1

I have an older computer and want to install Linux on it. I want to do this on a CF card. I have tried many things, but get a WRITE ERROR. I get the write error when I try to install Linux ubuntu-16.04.6-desktop-i386. I think this happens when it wants to start unpacking. I have also tried versions of Linux mint, same result. When I boot the computer with the IDE adapter for CF card I get no errors but end up with a black screen with a blinking line. ( example _ ). For the IDE adapter for CF card I can take a picture if necessary, but I can already tell you that there is only one red light on it. I have tried 2 CF card `s 1x 8G and 1x 4G.

I have already supplied the CF card with the extensive MS Dos files (which are normally on the boot diskette). I have found on the internet how to copy MS Dos files that are normally on a boot floppy to CF card This should make it possible to boot from CF card. I can tell that the CF card is recognized in the bios. It shows the name, the size in MB. I also see during booting Fixed Disk 0:sdcfxs-8g ( this is in the beging ) Also I see during booting that my light of HHD and also on the CF card adapter blink red once . I have searched a lot on the internet but am now stuck. Computer Pentium III 1GHz: here's the full specs:

Inwin L545 mATX case

Powerman 240 Watt PSU

Asus CUSL2-M

Pentium III 1Ghz

512MB PC133

Leadtek Winfast Geforce2 Pro

Turtle Beach Montego II

Intel Pro/100+ Nic

Pioneer DVD-104S Slot Load

CF card 8G

bios version A09

I looked at this site, but I didn't feel like there were any similar questions among them. I'll make sure to let you know the bios version yet. Since I don't have a floppy drive in this computer , I am looking for a way without one, if possible. I have also tried formatting the CF card as NTFS and FAT ( With a USB card reader via another computer ) but it still doesn't work. I have also read this answer

Cannot boot from a Compact Flash card

Is there anyone who can help me further, thanks in advance.

Here's the boot-time error:

Error message shown at boot

9
  • 5
    WRITE ERROR from what? You found what ‘this’ on the Internet? Care to provide some screenshots? Aug 21 at 19:05
  • 2
    Additional information would be useful for us to answer this question: motherboard model number, or laptop model.
    – Kaz
    Aug 22 at 14:33
  • 2
    Is the CF card adapter you're using an IDE-CF adapter, or a USB-CF adapter? Support for booting USB devices was fairly new in the Pentium III era, and may not be present in your motherboard's BIOS.
    – Kaz
    Aug 22 at 14:35
  • 1
    @Kaz I would presume it’s an IDE adapter (given that it’s apparently visible at POST time), but yes, it would be nice to have it clarified too. Aug 22 at 15:39
  • 6
    Somehow it’s even more of a mess than before: one time you talk about copying MS-DOS files and getting a blank screen, then you show a kernel panic message. Though one thing is clear now at least: ‘write error’ when unpacking the initramfs means there is not enough RAM. Try something lighter-weight. Aug 22 at 20:38

Browse other questions tagged or ask your own question.