2

So I've been wanting to get into modding consoles. Today I put in some 3mm leds. I put them under the usb ports and controller ports. So I get done with it and put in a game to make sure it works. Well it freezes after the boot screen. It took the game out spun the optical drive around and I didn't feel any resistance, but when I put the game on and spun it I felt alot of resistance. I think the leds might be building the case up, but at the same time I'm wondering if it's not because the closes led is in between the usb ports. Any ideas? Also note that I got this PS2 from a garage sale, they claimed it worked so all I did was turn it on to see the boot screen, never played a game one it.

7
  • I expect the LEDs are rubbing on the disk, preventing it from spinning. Either that or something else is.
    – wizzwizz4
    Feb 24 '17 at 7:06
  • Leds are one the opposite side of the motherboard
    – Justin
    Feb 24 '17 at 9:47
  • Could the LEDs be drawing too much current?
    – OmarL
    Feb 24 '17 at 9:59
  • 4
    If you have never used the disk on this PS2, it's possible that the guy's claim that it works was false. Can you check that the disk motor is getting power delivered to it?
    – OmarL
    Feb 24 '17 at 10:01
  • 1
    What happens if you try to play a non-game disc, such as an audio CD?
    – JAL
    Feb 24 '17 at 19:39
0

As you haven't ever tried it if it works before the mod, we can only guess what the problem may be. I'd suggest to remove the LEDs and check if you have assembled everything correctly. If the motor spins, but it's having a hard time, i'd recommend spraying some WD-40 on moving parts (DO NOT spray the laser!!).

Besides that, if you have a SCPH-7XXXX (pre-2008 model; code lower than 8C; matt plastic on the top, the only glossy part is a strip with "PS2 Playstation 2" text on it), you can try with FreeMcBoot and lodaing legally imaged games from USB.

Not the answer you're looking for? Browse other questions tagged or ask your own question.