I am probably a decade late with this question, but anyway.

I digged out a PDA with Windows Mobile 5, and installed SpaceTime Mathematics on it. It is a 30-day trial (and you can't purchase the full version anymore as the service is dead...). The problem is I installed it before I set the date and time on the PDA, and it thought it expired in 1999. I uninstalled it with the built-in uninstaller, and then reinstalled it (all that with WiFi turned off), but it didn't start over the trial period. I couldn't locate any remnant files, so I have to ask this desperate question:

Where should I search? or: How could I clean uninstall an app from WinMobile 5.0?

  • Honestly, I don't know how to tag this, and not sure if it is off-topic or not, but I am really out of ideas... too old for SuperUser.SE, too young for here?... Anyway, someone please clean the tags up.
    – Neinstein
    Mar 16, 2017 at 16:54
  • I'd say this is a good place for it :) I used to be a big fan of Windows Mobile but unfortunately I haven't used it in a little while. I have a feeling though that the default file manager is significantly nerfed and likely hides the necessary directories; have you tried finding an old Windows Mobile version of something like Total Commander (I remember that being good; I still use the Android version in fact).
    – Muzer
    Mar 16, 2017 at 16:54
  • @Muzer I know, so that's what I used :) the problem is where to look...
    – Neinstein
    Mar 16, 2017 at 16:56
  • 1
    @JAL Awesome, thanks! You offically made Windows Mobile retroware.
    – Neinstein
    Mar 16, 2017 at 16:58
  • 1
    Have you looked in the registry? Windows Mobile certainly has such a thing; try searching it for the name of the app. Not sure what good registry editing tools are. I guess if they're evil though they could obfuscate the key name so it's hard to find...
    – Muzer
    Mar 16, 2017 at 16:59

1 Answer 1


I would recommend searching for strings like "SpaceTime" and "Mathematics" in registry, and deleting them (and "directories" they are in) accordingly. I've had a similar problem with Odyssey Client for WiFi on my laptop with Win2000 (it's very, veeery hard to get even a working trial, not even mentioning the license!), and i've fixed it after about 10 minutes of fiddling with regedit.

Beware that this can damage your registry if you delete the wrong thing; Always make backups!


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.