1

I have been restoring a rather iconic (and temperamental!) Mac IIsi.

I have trouble installing System 7.5 on an IBM drive with Apple firmware that OS 7.0 installed just fine on. I am puzzled by the error messages (no detail, just failed, insert disk one, "system was left untouched").

The first issue was caused by a system folder being present on the target drive, albeit in the trash bin (failure on disk 4). Now I am hitting this unhelpful error on Disk 7 (the last).

Disks check out ok and were verified on the same machine/drive.

Tried installing on another hard disk, hit same error, also on Disk 7 (this other disk has an OS on it, but upgrade was progressing smoothly in that case).

Any suggestions? I am thinking of making a new disk 7, just in case, but I don't think that's the issue here. Is there some kind of software lock or protection that System 7 would honor that I need to check?

1 Answer 1

1

This one had a simple answer in the end. Disk 7 was not imaged correctly it turns out, even if it opened correctly when mounted. Making a new disk 7 resolved the issue altogether, so it was a read error that interrupted the install.

Sheesh Apple, an error message saying something ("because..") would have been nice.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .