I just got a Medion PC with an Intel AN430TX, Pentium MMX 166 and 32MB of RAM. The Mainboard has a 3d Rage 2 and Yamaha audio onboard.

I can not install Windows 98 SE completely. I don't get any error messages. The installation "hangs" or stops after / during device detection. To be precise, after entering the serial and device detection is a reboot. After that reboot I can see the Windows 98 loading screen with the boot animation at the bottom. The animation is playing now for an hour but there is no optical or HDD activity. The last activity I noticed was a very short access to the floppy drive.

I have tried the installation several times but it stops always at this precise point.

  • I had to replace the BIOS battery and reset the bios to default values.
  • I removed all PCI cards.
  • I tried the memtest floppy: no errors.
  • I tried a different HDD and different optical drive.
  • This is a burned CD with an image from my university (pre-OnTheHub Microsoft educational program) and a license I obtained as a student. I tried another image I got from archive.org with the same serial. -- The university image crashes during installation with a memory error pretty early. I assume the image is damaged. I carry this around for 8 years now. If requested I'll install from that image again and copy the error message. -- The archive.org image works to the point I explained above.

  • I have no spare power supply to test

  • I have no spare RAM which fits so I could test this, too.
  • There seems to be a BIOS update (p.10) and the Board seems to have p.4 as far as I understand the version string.

I will try installing Windows 95 next, but I'd like to have 98 SE on this PC. I need help to figure out what the problem is. Any help is appreciated, even if I have to reinstall it over and over. I just want it to work and have a retro gaming and "retro development" PC from that time to play with.

  • I tried another image. Same behaviour. Install log showed it took care of USB HOST as last hardware, next line is about scheduling a reboot. I rebooted the pc forcefully and booted into normal mode to resume setup. Sometimes the animation continues, sometimes it freezes. Multiple reboots didn't help.
    – Silberling
    Jan 19, 2018 at 18:46
  • Do you have an ISA or PCI graphics card available so that you can test an installation not using the onboard video?
    – Jules
    Jan 19, 2018 at 19:19
  • Good idea, but sadly no, I don't.
    – Silberling
    Jan 19, 2018 at 20:34

1 Answer 1


Solution: BIOS Update.

I didn't want to update the BIOS. As far as I remember, BIOS updates were more risky back then so I wanted to do this as last option.

I downloaded the BIOS Update and installed it. After that I tried installing Win98SE again and it worked perfectly.

My Mainboard has a Phoenix BIOS. Using a Phoenix BIOS make sure the first 11 digits of the installed BIOS and of the update match as you can read in the instructions ("XXXXXXXX.XXX").

I updated from 4A3NT0X0.86A.0056.P04.9707181304 to 4A3NT0X0.86A.0095.P10 using the update i found on the Intel website here: https://downloadcenter.intel.com/product/50292/Intel-Desktop-Board-AN430TX (You can get some drivers there, too, but Win98SE brings all drivers required.)

The version string is the fourth line on the screen. Make sure some lines below it shows "Intel Corporation AN430TX Motherboard" and not a completely different product / vendor. I assume there are Mainboard with the same Chipset but from other vendors, too.

I also loaded the BIOS defaults again and set "Reset Configuration Data" to "Yes". Reboot. I enabled Plug & Play O/S.

After that I installed Win98SE seamlessly.

I have the issue that I get bluescreens with data write errors. Those bluescreens don't freeze the system, I can continue working and scandisk shows no problems. I assume the hard disk is old. I'll get a IDE to CF adapter soon and reinstall and comment here about the results.

  • 1
    Are you able to Edit this answer to tell us the BIOS versions you upgraded from, and to, respectively, as well as where you obtained the upgrade?
    – user
    Jan 21, 2018 at 12:50
  • You're lucky, i have a photo of the boot screen with the old version
    – Silberling
    Jan 21, 2018 at 12:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .