Questions tagged [troubleshooting]

For questions about trying to identify hardware problems.

Filter by
Sorted by
Tagged with
15
votes
3answers
584 views

What are the normal signals on a 65C02 in an Apple IIe?

I'm troubleshooting a dead Apple IIe enhanced, and I'm having trouble finding documentation on testing the 65C02 (as opposed to the 6502). Specifically, I've found using a logic probe that pin 6 (...
9
votes
1answer
845 views

ZX81 screen corrupted

I am trying to repair a ZX81 that I think was damaged by a lightning since the adaptor and the 7805 were defective, the reset capacitor of the Z80 was blown up and then I realized that Rams were ...
8
votes
1answer
599 views

On the video signal generated by the ULA of the ZX81

I have two ZX81, one is perfectly working and I am trying to repair the other one. After repairing the external power supply (a wire of the transformer was cut near the connector. I think it was due ...
7
votes
4answers
347 views

Booting from SD card on a Compaq LTE 4/75 – DOS 6 works, Windows 95 doesn't

I'm in the process of restoring an old Compaq LTE Elite 4/75 laptop, which was missing its hard drive, so I thought I'd try booting using an SD-to-IDE adapter. On my main workstation I created an ...
5
votes
1answer
868 views

Why would a laptop freeze randomly after running fine for a while?

I have a Compaq LTE 5150 laptop from 1995 on which I've installed Windows 3.1. It runs fine, and I'm able to use the computer for Word, Lotus Organiser, etc with no issue for a period of time and ...
5
votes
2answers
581 views

CBM PET 2001 garbled screen

I picked up this PET and trying to restore it. Screen is garbeled on boot and stays like that displaying random chars, some of them flashing. Tried to resocket the chips, but it didn't help. I don't ...
5
votes
1answer
255 views

Why is my Macintosh LC 475 playing chimes of death when I install more ram?

I bought an LC 475 for parts and repair on ebay. When it arrived it seemed to work okay but the video was all stripey. After some diagnosing I spotted a rotten trace near the the VRAM simms. I ...
4
votes
2answers
130 views

Amiga 500 WorkBench 1.2 Freezes

When I load the Workbench, it loads normally and I can use the mouse to select and open folders and load programs as expected. What happens is, at random, if I double-click on an icon the icon will ...
4
votes
1answer
405 views

PlayStation 2 Slim with analog A/V output having noise interference issues

I'm having an odd issue with the aforementioned system, the A/V receiver is a RCA STAV-4180 unit, and being from 1996, it's still a great unit. So far, while it's tape output for recording does have ...
3
votes
2answers
227 views

PS/2 Keyboard not working on Windows 95 and MS-DOS

I received a Packard Bell Multimedia 550 and it came with Windows 95. The problem is that keyboard input was not coming through. Before it attempts to boot into Windows 95, it shows the safemode ...
2
votes
2answers
537 views

Parity error under DOS

I'm facing a Parity Error problem on my new 486er DOS Retro PC. Every now and then, a running software crashes with a Parity Error output on screen. This happens for different software so I think the ...
2
votes
0answers
157 views

How to fix problem with MSX Composite Video?

I have a Toshiba HX-10 64KB MSX1 computer (PAL video output). I recently used a new cassette cable which caused a problem with the video; I am using the AV composite audio and video; because the video ...
1
vote
1answer
620 views

N64 displays dark picture with barely recognisable contours

I'm trying to hook up my EUR N64 to a TV that handles both Composite and RGB SCART alright (A1200, CDTV, Megadrive). The picture is very dark and I can only make out the shapes and contours. There is ...
0
votes
0answers
137 views

Siemens PG675 monitor problem

I have been working on an old Siemens PG675 and suddenly the monitor began to show a a distorted image (it shows this 1 when the should shows this 2). I could make a test of the screen, and it shows ...
0
votes
0answers
140 views

Portable 386 that only ever beeps continuously; no video

I've acquired a late-80s portable 386 with builtin LCD in unknown working state. It only ever beeps continuously on boot, with no picture on either the built-in LCD or an external VGA-connected ...